使用Wordpress的朋友,請注意。

更正了之前的誤導,對不起。



使用Wordpress的朋友,如果還沒有升級到2.7版本,那就請你趕快升級。如果還沒有升級的朋友,請趕快把到你在伺服器的文件夾,/wp-content/themes/裡頭,看看有沒有一個文件名為remv.php。如果有的,你的wordpress很可能已經被入侵了。

如果被入侵了,先刪除這個文件,然後查看下你的Wordpress下所有的文件,看看是否被修改,一般看文件的修改時間就可以,特別看一下模板,那是容易被下病毒的地方。

嚴重的話,建議重新安裝下Wordpress,記得作好備份。

聽說是舊的Wordpress可能有個漏洞,導致黑客會利用這個漏洞進行DDos攻擊,所以請儘快升級。



---

Comments

  1. i not yet upgraded.. coz i'm really stupid in this thingy, hmm... needa get my friend to help me..

    ReplyDelete

Post a Comment

歡迎大家的留言。如果你喜歡這篇文章,記得按臉書按鈕,把這篇文章分享給你的朋友看。

Popular posts from this blog

有價無市?有市無價?

何謂『武媚娘傳奇』未刪減版?

別讓匯率騙了你。